Tic-Tac-Toe
Created by Jesse Craig
Having trouble? If the applet never starts it is most likely because you are using an old version of the Java Runtime Environment (JRE). This applet requires Java 5 or higher. You can upgrade for free at Java Soft. Go to Java Soft's download site and download the latest JRE.
If you see an error saying java.lang.UnsupportedClassVersionError then you are definitely using the old version.